UniPulse Roland CR-8000 installation issues

frontpage Forums Product questions and support uniPulse UniPulse Roland CR-8000 installation issues

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8843
    Anonymous

    Hi!

    I’m trying to install unipulse in my CR-8000 but I’m running into some issues.

    I’ve followed the installation manual and soldered all the trigger points. I went through them twice to make sure they all had a clean connection with no contact to other points of the bord

    I get power into the unipulse and I can even clock the drum machine using midi.

    However when I turn up the claves/cowbell pot I get a constant high pitch noise. The handclap channel also produces a constant noise.

    There seems also to be a lot of cross triggering when testing out the different triggers in the configuration tool. There’s a low end rumble coming from the hihats for instance.

    I tried desoldering just the trigger points and leaving power and the midi jack, and then it doesn’t produce the noise at all.

    So I guess that the trigger points of the unipulse is somehow interfering with the voice board even when not being triggered?

    Any clues to where to start digging?

    Very thankful for any help or tips!

    #8844
    tubbutec
    Keymaster

    Hi,

    we have not seen anything like this before, however it could be bad electrolytic capacitors in the power supply. When they age, their capacity and filtering decreases. In combination with uniPulse this might cause these issues.
    You may try to replace the large power supply caps

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.