Tuning issues with SH-101

frontpage Forums Product questions and support SH-1oh1 Tuning issues with SH-101

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9083
    Anonymous

    Hi guys,

    I recently had the 1oh1 installed and I’m experiencing problems with tuning. The synth is flat as you play lower and sharp as you play higher. I am discovering through research that it is possible that the synth itself may be in need of an overhaul. i didn’t notice this before as it plays more or less in tune when playing via CV. Is there anything about the 1oh1 mod that would effect the pitch like this? I’m also having trouble calibrating the pitch bend. The guy who did the install couldn’t understand the manual. I think that I do, but trying to get an “A” to play in tune as per instructions is difficult as the pitch bend amount is currently 32 1/2 steps and i am trying to send a bend amount of less than a half step. I’m also unclear if I only need to maintain the position of the MIDI controller’s pitch wheel or if I must keep the key depressed as well. Go easy. I’m kind of a Noob

    #9084
    Anonymous

    Pitch bend now successfully calibrated. Pretty sure there is a voltage issue affecting the tuning of the VCO. I have limited experience replacing keys, cleaning/replacing velocity contacts, etc. Not much when it comes to electrical stuff. I found a service manual online. If I got a voltage meter, do you think I could DIY?

    #9085
    tubbutec
    Keymaster

    Hi,

    it may very well be that the SH-101 calibration is off. if it plays well via CV, it is probably the D/A that needs calibration.

    The service manual explains the calibration procedure quite well. To not add more confusion, I recommend to
    – disconnect the pitch bend wire from the SH-1oh1
    – perform the calibration as in the service manual
    – reconnect the pitch bend wire
    – perform the pitch bend calibration

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.