Sh-1oh1 key press sent in sequencer mode

frontpage Forums Product questions and support SH-1oh1 Sh-1oh1 key press sent in sequencer mode

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #9419
    Anonymous

    I’ve noticed that when I trigger sequences via key presses on the SH1oh1 that the MIDI out is also sending the midi note for the key press. This seems pretty awkward to me, especially if there are notes in the sequence that are the same as the key press. It also makes it sound pretty bad if the key press ISN’T in the scale of the keypress.

    (Similarly, there seems to be an issue with the first trigger of changing chords/notes using the arpeggiator. It seems to trigger based on key press and not next clock beat. This creates some jerky “between beat” notes that are awkward when trying to record arpeggios)

    It appears to happen both in “As Sounds” and “As Played” modes. Is there anyway to adjust this so that it doesn’t happen?

    #9420
    tubbutec
    Keymaster

    Will have a look at this next week. The as played channel will of course send the key press, its purpose is to act like a midi keyboard.
    The as-sounds channel should only output the sequenced notes, if it does also output something else, it is a bug that will be fixed..

    #9421
    Anonymous

    How do you know where your sequence is? Sometimes I accidentally hit a key and “lose” my sequence

    #9422
    tubbutec
    Keymaster

    Just tested this and can not replicate the issue you are describing. Turn off the ‘as-played’ channel and you will only get the sequencer notes..

    #9423
    Anonymous

    I usually watch/record the MIDI in my DAW if I’m getting lost. That’s why having the extra keypress gets sloppy for me.

    #9424
    tubbutec
    Keymaster

    like I said, turn off ‘as played’ or set your daw to only receive on ‘as sounds’ — there is no extra key press

    #9425
    Anonymous

    Oh, you’re right. I must have not been turning “off” as played. I thought I had switched to As Sounds successfully, but obviously not. User error! Thanks.

    #9426
    tubbutec
    Keymaster

    There is no switching forth and back, both modes can be use simultaneously

    #9427
    Anonymous

    Well, I got it to behave correctly for a second. Now I can’t repeat it.

    I record midi, notice that my keypresses are being recorded in my DAW’s midi track. Then I press “KEY TRANSPOSE” and while holding that button I press “HOLD”

    Then I make sure “UP” is selected and press the middle “B” key in an attempt to switch OFF “As Played”.

    Then I record MIDI again and notice that my key presses are still being recorded.

    Am I doing something wrong?

    #9428
    tubbutec
    Keymaster

    Am I doing something wrong?
    Yes selecting ‘as played’ does not turn it off or on, but allows you to select midi channels 1-16 as well as turning it off with the 17 lowest keys. (see user manual).
    These settings are saved you only need to do this once

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.