Problem with Korg KR-55B

frontpage Forums Product questions and support uniPulse Problem with Korg KR-55B

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8912
    Anonymous

    I tried to enhance my KR-55B with uniPulse but I think unfortunately I have broken the machine 🙁

    Everything works beside the bassdrum, that is just gone. Even when I play with KR-55 sequencer and even when I detach uniPulse.

    On the first pin of the H2 header on the sound PCB I expect incoming triggers from the sequencer, but I read a steady 14.5 V. The other H2 pins have 5V and I think they go down to 0V if triggered.

    Strange thing is when I trigger that pin with uniPulse there is a rumble and other instruments are triggered like the hihats which are on a different header…

    May be there is a defect transistor or IC on the control board from static or an uniPulse trigger with too high voltage?
    It’s not my proudest moment, but has anybody an idea or can recommend a repair service in Berlin?

    #8913
    Anonymous

    Also if I switch the clock out slider on the back to BD there is no output. The other output trigger modes are working.

    #8914
    tubbutec
    Keymaster

    update: solitud is bringing the KR-55B to our shop for diagnosis …

    #8915
    Anonymous

    solitud wrote:
    I tried to enhance my KR-55B with uniPulse but I think unfortunately I have broken the machine 🙁
    Turned out I indeed had fried a vintage Korg IC which had nothing to do with uniPulse.
    But because Tubbutec has the best support ever they managed to fix it with what I imagine must be wizardry.
    Rocking an uniPulsed Kr-55B now!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.