Modypoly: Mono/Poly arp not working

frontpage Forums Product questions and support ModyPoly Modypoly: Mono/Poly arp not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9472
    Anonymous

    Hello!

    I recently added the tubbutec midi kit for my polysix and I must say everything is working like a charm.

    Last week I decided to do the same with my monopoly, and I am still not sure of the result.

    My biggest surprise after the installation is the original monopoly’s arp not working anymore AND the new powerarp sequencer also not working at first.

    I figured out my powerarp would only work if my monopoly is connected via midi in with an external clock which surprised me a lot because my polysix don’t need any external clock to do so.

    So to be quick I’d like to know if it’s a regular behaviour that my monopoly needs an external clock to run the powerarp and also if it’s normal that my original arpegiator is now unavailable?

    Thank you for your answers!

    #9473
    tubbutec
    Keymaster

    Hi,

    no this is of course not the normal behaviour.

    First thing you could try is to perform a firmware reset.
    If this does not help, check the connection to pin 6 on the Modypoly (arp trigger input)

    If you plug in the original processor, is the arp working?

    #9474
    Anonymous

    Hi!

    Thank you for your answer!

    I checked your points, did the firmware reset and plug the original proc as you suggested.

    The firmware reset, aven the load of older versions does not change this behaviour.
    The pin 6 looks fine, and when I plug the old processor, the arp works as it always did.

    So I’m still a bit lost.

    I tried to compare with polysix’s tubbutec kit and I can’t see much a difference.

    Any suggestions?

    #9475
    tubbutec
    Keymaster

    It is very hard to tell from here what the reason could be. We do test all the units before shipping them, but maybe this particular one slipped through the test. You can send it back to us for inspection, send us a mail for the address:
    https://tubbutec.de/contact/

    There was one case with a similar problem where the socket was for some reason properly accepting the original CPU but not the ModyPoly. Can you check PIN 6 with a continuity tester to see if there is an actual connection?

    thanks

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.