MIDI loopback issues with ModyPoly

frontpage Forums Product questions and support ModyPoly MIDI loopback issues with ModyPoly

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9624
    Anonymous

    Not sure if anybody has any suggestions here, but I’m trying to eliminate a possible midi loop back issue between my mody/poly and DAW. At least, according to the manual, this appears to be what I’m experiencing.

    If I have my Mono/Poly in Poly mode, I get, like, a burst of midi data/noise and the synth appears to lock up. If I remove the midi OUT cable, the problem goes away. I can’t find any settings in Logic or within my MIDI settings to eliminate the problem. I’d just go ahead and leave the midi out unplugged, but I am using the Mono/Poly as a controller, so this really isn’t an option.

    Any ideas would be appreciated.
    I am running OS 10.10 (Yosemite), Logic Audio 10, MOTU Midi Express 128.

    #9625
    tubbutec
    Keymaster

    Try deactivating midi out as-sounds in the config menu.

    If you want to use the midi out as-sounds functionality, you need to configure your DAW. Make sure that the midi channel in your DAW which outputs midi to the ModyPoly does not receive midi on the as-sounds channel ,or on omni.

    #9626
    Anonymous

    I think I got it sorted out. I didn’t realize I had to hold both the “As-Sounds” and the “Off” key to get it to turn off. Thank you for your help!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.