DIN MIDI microtonal issue

frontpage Forums Product questions and support µTune DIN MIDI microtonal issue

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8741
    Anonymous

    Mutune DIN MIDI issue (when microtonal is selected), i’m on v2.01 firmware with 2 expanders (so 6 MuTune Channels).

    Tobi has been a great help recently, but I also know how busy he is.

    Is anyone having an issue similar to mine here, and knows any suggestions/fixes/where am I going wrong? description below.

    My set-up is now as below, with routing as mentioned:

    Mutune Channel 1 cv & gate IN from my sequencer, cv & gate OUT to cv instrument (CMU810)

    Mutune Channel 2 cv & gate IN from my sequencer, cv & gate OUT to cv instrument (CMU810)

    Mutune Channel 3 cv & gate OUT routed to MIDI Channel 3 to cv instrument controlled via MIDI on my sequencer (MC202)

    Mutune Channel 4 cv & gate OUT routed to MIDI Channel 2 to cv instrument controlled via MIDI on my sequencer (Gilbert)

    Mutune Channel 5 cv & gate OUT routed to MIDI Channel 1 to cv instrument controlled via MIDI on my sequencer (Gilbert)

    Mutune Channel 6 (not in use)

    I have a MIDI polysynth (Korg EX-800) on MIDI channel 5 on my sequencer

    I have a RE-303 on MIDI Channel 6 and another on 7 on my sequencer

    DIN MIDI issue (not using USB, all 5 PIN DIN) over MIDI Thru (Banana Split) from my sequencer.

    In MIDI Note Routing, an issue occurs when I select “microtonal” MIDI (the “u” sign)…when I do that, Mutune Channels 3,4 and 5 all STOP, these are the channels as mentioned above that ALL have CV/MIDI conversion, so i’m only using the CV/Gate OUTs from MuTune and controlling via MIDI on my sequencer (sending the respective MuTune Channel to MIDI Channel). I believe this is all set-up correctly my routing, but I could be missing something…

    Cheers

    Graham

    #8742
    tubbutec
    Keymaster

    What is your setting for DIN-Tuning? Sysex, or pitch bend?

    What do you mean by ‘stop’? Are the gates reacting? Is CV changing?

    #8743
    Anonymous

    I cant post pics/videos directly, so I have sent a message on Facebook.
    Everything is set to Pitchbend mode, and yes the gates just stop, they show power but dont pass any notes.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.